<div dir="ltr"><div dir="ltr"><br></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">Il giorno ven 18 dic 2020 alle ore 15:34 PaulTT <<a href="mailto:paultt@bilug.it">paultt@bilug.it</a>> ha scritto:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">On 18/12/20 14:53, .: Federico Villa (Villinux) wrote:<br>
> Il giorno ven 18 dic 2020 alle ore 11:25 Pasquale Scordino<br>
> <<a href="mailto:scordino.pasquale@gmail.com" target="_blank">scordino.pasquale@gmail.com</a>> ha scritto:<br>
>> Ciao vi sottopongo un problema ho scaricato il software FirmaOK!(liberamente scaricabile) per linux.<br>
>> Funziona su Ubuntu, Mint, Fedora. Io ho manjaro e su di essa quando vado a caricare un pdf da firmare non mi apre la pagina dove si può scegliere se usare un dispositivo o la firma remota. Rimane bloccato alla ricerca di un dispositivo, sulle altre distribuzioni invece apre la pagina di scelta e dopo la scelta va avanti concludendo il processo.<br>
>><br>
>> Qualcuno sa come poter fare?<br>
<br>
cazzo e' firmaok?<br>
boh, ma usare il dike come fanno tutti?<br>
  :D:D:D<br></blockquote><div> </div><div>Anche dike su  manjiaro non funziona ma lì credo che sia una cosa piu seria</div><div><a href="https://aur.archlinux.org/packages/dike/?O=20&PP=10">https://aur.archlinux.org/packages/dike/?O=20&PP=10</a></div><div> </div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
<br>
<a href="https://www.firma.infocert.it/installazione/" rel="noreferrer" target="_blank">https://www.firma.infocert.it/installazione/</a><br>
<br>
ocio che c'e' scritto dalla 16.04, ma funziona solo dalla 20, perche' <br>
son dei dementi di m"£$&£$%£/ e han compilato contro una libstdc troppo <br>
nuova<br>
<br>
<br>
se invece ci tieni tanti, firmaok non so che lib abbia di dipendenza, ma <br>
puoi controllare se hai pcscd e libpcslite1 o simile, almeno<br>
e se lo esegui a mano da riga comando in manjaro, in un terminale, puoi <br>
edere su cosa da errore, che su qualcosa si piantera'....<br></blockquote><div><br></div><div>Questi gli errori:</div><div><br></div><div>Qt: Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed<br></div><div><br></div><div>libGL error: dlopen /usr/lib/dri/swrast_dri.so failed (/usr/lib/dri/swrast_dri.so: wrong ELF class: ELFCLASS64)<br>libGL error: unable to load driver: swrast_dri.so<br>libGL error: failed to load driver: swrast<br>MainWindow::changeEvent<br>"firma.link"  FOCUS OUT EVENT<br></div></div><br></div>