[Linux-Biella] moduli iptables

Carlo Festa linux@bilug.linux.it
Fri, 3 May 2002 20:32:28 +0200


19:40, venerdý 3 maggio 2002, Alex ha scritto:

> Sto tentando di far funzionare Firestarter su una macchina con rh7.1 e
> kernel 2.4.16. Quando lo script parte, mi genera i seguenti errori:
> ...

cosa ci dici di:

# lsmod | grep ipchains

...insomma: non Ŕ che hai caricato i moduli di ipchains?
prova a riavviare il tuo script dopo un:

# rmmod ipchains

A me era successa una cosa simile alla tua...
i moduli di ipchains e di iptables vanno a "piantarsi" nello stesso punto del 
kernel... quindi aut-aut...
facci sapere...

buon week-end a tutti,
ciao,
Carlo

--